permalink

2

Formel 1-MacPro (Teil 2)

Nachdem am Donnerstag Abend ja der erste Versuch mit dem Einbau der SSD nicht funktioniert hat, folgte gestern Abend der Teil 2. Die Bilder von der Aktion gibts hier unter meinem Picasaaccount zu sehen.

Auf Arbeit habe ich vom Kollegen die SSD mit FAT32 formatieren lassen, so dass der Mac sie auch erkennt.

Also wieder die SSD in den Einbaurahmen und in den Mac. Und wieder Verwunderung: Das System erkennt die SSD net. Dieses mal musste es sie aber erkennen. Um auszuschließen, dass es am Einbaurahmen liegt, hab ich die SSD einfach so in die Bay gebaut und mit einem Gummiband fixiert ( siehe Bild #6 im Album).

Die Installation ging dann auch fluffig durch. Anfangs hat er noch 35 Minuten Restzeit angezeigt. Aber nach wenigen Sekunden waren es nur noch 20, bei denen es dann aber auch blieb.

Ich hab ja schon 3 Platten (2 im RAID + 1 weitere) im Rechner und wollte möglichst die Benutzerverzeichnisse vom alten System beibehalten. Zum einen sollten sie eh auf das RAID und zum andern spare ich mir damit zurückspielen von einigen hundert GB. Bei Fidel im Posting habe ich in den Kommentaren Verweise zum Apfelwiki und macosxhints gefunden, bei denen diese Thematik angesprochen wurde. Auch wenn ich das Vorgehen von der Linuxwelt her kenne, war es mir doch zu kompliziert. (Wird man mit einem Mac bequem, weil alles recht einfach geht????) Also habe ich weiter gesucht und irgendwo einen Eintrag gefunden, in dem der Hinweis auf die “Erweiterten Optionen” bei den Benutzeraccounts gegeben wurde. Also schnell ausprobiert und siehe da (Galeriebilder #7 und #8), es ist (mactypisch) simpel. Da ich auch für 10.5 keine solche Hinweise gefunden habe, vermute ich, dass das Apple mit dem Schneeleoparden (10.6) eingeführt hat. Auf jeden Fall eine sehr feine Sache.

Heute habe ich dann nochmal probiert, ob der Einbaurahmen wirklich defekt ist. Also nochmal die SSD aus dem Schnippsgummi raus und in den Einbaurahmen sauber eingesetzt und dann wieder ab in den Mac. Und siehe da, jetzt funktionierts. Ich vermute mal, dass ich gestern Abend einfach die SSD vielleicht 1mm zu wenig ins Gehäuse gepackt habe. Egal, funktioniert nun. 🙂

Fazit: Ich habe mich bewusst für die Intel SSD entschieden, da sie Sebbi empfohlen hatte und da sie nach groben Querlesen in zahllosen Foren und Webseiten als die mit dem bessten Preis-Leistungsverhältnis zu sein scheint. Die 160GB-Version habe ich genommen, da mir die 80GB irgendwie doch ein wenig zu knapp erschienen (ich will die Platte ja net in einem halben Jahr ersetzen). Aber das muss jeder für sich entscheiden. Große Performancetests möchte ich jetzt hier gar nicht posten, da ich a) sie nur bedingt für aussagekräftig halte und b) keine Lust hatte, solche durchzuführen. Aber ich kann sagen:

  • Das System startet wesentlich schneller (ca. 10 Sekunden)
  • Programme gestartet, bevor die Icons bei “Hochspringen” wieder auf dem Dock “landen”
  • Eine 3,2GB-ISO-Datei ist in ca. 30 Sekunden innerhalb der SSD kopiert (also ca. 100MB Schreiben pro Sekunde)

Vielleicht mache ich mal noch irgendwelche Benchmarks, aber im Moment erfreut mich einfach der doch fühlbare Geschwindigkeitsunterschied. 🙂

Author: Arne

Arne Blog zu: MBE-Studium, Arbeit, Mac, TYPO3, ...

2 Comments

  1. Glückwunsch zum Erwerb. Gewöhn dich nicht zu sehr daran. Es könnte sein, dass dich andere Rechner ohne SSD dann enttäuschen und langweilen 😉

  2. Ich merke jetzt vor allem den riesen Unterschied zu meinem 6,5 Jahre alten Powerbook. Das MacBook Pro in der Firma ist auch noch recht fix, aber das Powerbook braucht für alles gefühlte Jahrtausende. Aber bei 6,5 Jahren, sei ihm das auch verziehen. 😉
    Ist aber auf jeden Fall schon eine sehr feine Sache, alles geht sehr fix. Leise ist es leider nur zum Teil, da ja noch 3 weitere “alte” Platten im System sind. Aber 660GB als SSD sind mir da doch noch ein wenig teuer. Das muss warten, bis die SSDs billiger sind.

Leave a Reply

Required fields are marked *.